AliDropship and AliDropship Woo plugins are available in three different versions – for PHP 7.0, PHP 7.1 and PHP 7.2.

You need to install the RIGHT version according to the PHP version of your server!

What should I do if I installed the wrong version of the plugin?

STEP 1. Find out what PHP version is used by your server.

Log in your hosting cPanel and go to Software => MultiPHP Manager

Arrow 1 shows the default server PHP version and you can ignore this string.

Arrow 2 shows the PHP version for your hosting account’s sites.

STEP 2.Go to alidropship.com/updates-plugin/ and download the necessary plugin version using your license key.

STEP 3. Delete AliDropship plugin (the wrong version you installed before) in your WordPress dashboard and install a new one.

How to change PHP version in cPanel

In your cPanel  Software => MultiPHP Manager select your sites (arrow 3), choose a new PHP version (arrow 4) and press Apply button. Updates will be applied immediately.

Did this answer your question?